Google explica porqué dejará a millones de usuarios de Android en riesgo

La gran G ha defendido los motivos por los que dejará sin actualizaciones de seguridad a todos aquellos usuarios de Android 4.3 e inferiores, una decisión muy criticable.

Actualmente son un 60% del total los usuarios del pequeño androide que utilizan una versión inferior a KitKat y que, por tanto, quedarán desamparados tras la decisión de Google que, al parecer, tiene sus motivos.

Adrian Ludwig, un ingeniero de Google, comentó que arreglar por ejemplo la vulnerabilidad de WebView requeriría "un montón de código", y que dicho código "rompería seguramente otras cosas".
Por ello pasan la patata caliente a los desarrolladores de aplicaciones, mientras que Google decide centrarse sólo en dar actualizaciones a las dos versiones más actuales de Android, KitKat y Lollipop.

Dejar sin soporte a una versión que representa el 60% de usuarios para centrarse en dar soporte a Lollipop que hasta hace poco no llegaba al 1% es una decisión que, seguro, va a ser polémica.